Ultimate RC Home RC Forum RC Videos RC Photos RC Projects & others
Affiliate links:
Sign in:
Reply
Thread Tools
jooman07's Avatar
"Regular user"
jooman07 - 2.24.17, 6:13 am Post #1: | Reply With Quote
I'm running into an issue when I do speed runs with my Slash. I'm running the VXL 3s Velieon with a Floureon 3s 5500 mAh 35c battery.

The problem I'm having is when it gets rolling and I give it full throttle it likes to act like it's hitting a rev limiter. If I give it half throttle and slowly roll into full throttle it doesn't do it as bad. I do not have this problem running 2s batteries.

I searched here before I posted and I saw something about 4 pole motors reading RPM 2x the actual amount from the ESC and that's whats causing the cutting out but I'm not sure if that's the issue I'm having or not.

I've tried with SMC 3s 60c batteries and it does the same thing. At first I though it may be the c rating was too low on the Floureon. However, since I tried a battery with almost double that I'm not sure that's the problem. I've even tried different gear setups as well.

Any help would be appreciated. Thanks!
riderinblack's Avatar
"Experienced user"
riderinblack - 2.28.17, 7:48 pm Post #2: | Reply With Quote
What does it sound like? Is the motor screaming and the truck is just going nowhere or does it stall out at a low rpm?
"The predator lives alone, he accepts this reality as the cost for his existence "
smirk-racing's Avatar
"Experienced user"
smirk-racing - 2.28.17, 9:10 pm Post #3: | Reply With Quote
Can you give us the motor and esc specs? You might be onto it with the RPM issue. That is what happened to me when I bumped up to a 4-pole motor.
(Last edited by smirk-racing : 2.28.17 at 9:30 pm)
"Experienced user"
Billy Kelly - 2.28.17, 9:12 pm Post #4: | Reply With Quote
smirk-racing said
Can you give us the motor and esc specs? You might be onto it with the RPM issue. That is what happened to me when I bumped up to a 4-pole motor.
He said stock VXL system. Didn't mention gearing. I've never run one of the 4 pole versions
MasteroFlego's Avatar
"Experienced user"
MasteroFlego - 2.28.17, 9:23 pm Post #5: | Reply With Quote
I could be wrong, but have you checked if training mode is on? you have no issues on 2s, so that''s probably not it.

maybe give the manual for any traxxas vxl model a read.
you could also try recalibrating your esc.
jooman07's Avatar
"Regular user"
jooman07 - 3.01.17, 12:02 pm Post #6: | Reply With Quote
riderinblack said
What does it sound like? Is the motor screaming and the truck is just going nowhere or does it stall out at a low rpm?
Sounds like a rev limiter of sorts. The speed is still there, normally it happens at 3/4 or more of throttle. It only does it when you give it a lot of throttle at once.
jooman07's Avatar
"Regular user"
jooman07 - 3.01.17, 12:08 pm Post #7: | Reply With Quote
Current gearing is 76 spur and 33 pinion. The gearing didn't matter either. Still would do it with the stock gears.

And I'm sure it's not in training mode.
Reply
Thread Tools


All times are GMT -7. The time now is 10:40 pm.


Original content & design copyright ©2000 - 2016, Bamidele O. Shangobunmi & the Ultimate RC Network. Privacy policy
Manufacturer/vendor images, names, & trademarks are copyrights of their lawful owners & used with permission and/or within Fair Use guidelines.

JANG's LEGO blog - JANGBRiCKS @ YouTube - Playmobil reviews